Snow Leopard?

Apr 11, 2015 at 8:52 AM
I know it's a big ask, but could this possibly work on Snow Leopard with some tweaks?

I like using this old Mac O.S because of support for very old long discontinued software, would MagicaVoxel need much work to get running on 10.6.8?
Coordinator
Apr 14, 2015 at 2:54 PM
for the codes there is no special dependency on the higher version of Mac OS. I'll try to change the compatibility options:)